Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
FlavioB
New Contributor III

User time out before authentication timeout?

Hy everybody. I' m using Forti OS 5.0.1 and guest users (captive portal for WLAN). Now, I set the authentication timeout to be 1440 minutes (24 hours). Still, I can see users which get timed out long before 24 hours are over... What could the cause be? The longest duration I' ve experienced, is 8 hours. Any help will be appreciated. Thanks! F.
3 REPLIES 3
FlavioB
New Contributor III

OK, I got some more informations... As fas as I discovered, the " guest user" has the timeout being set in the user group. As you can see, I set the auth-timeout to be 24 hours (1440 minutes): config user setting set auth-timeout 1440 end This still did not work: users got timed out after 8 hours (480 minutes). Further, I found out this: FG100D # config user group FG100D (group) # edit user_artherstrasse FG100D (user_artherstrasse) # get name : captive_user group-type : guest authtimeout : 0 http-digest-realm : (null) user-id : specify password : specify user-name : enable sponsor : disabled company : disabled email : disable mobile-phone : disable expire-type : immediately expire : 31536000 multiple-guest-add : disable As you see, there is " authtimeout" which is set to ZERO. FG100D (user_artherstrasse) # set authtimeout <integer> The auth time-out range is 0-1440 minutes (0 = use global authtimeout value) So far, so good. Nevertheless: where is the global timeout defined? F.
JungleVibes

Hey FlavioB.

Did you found out where is the global timeout defined?

Kinds regards.

FlavioB
New Contributor III

Hi.

Quite an old thread - no, I did not search for that setting anymore.

It could be "config system global - set remoteauthtimeout" or maybe more correct in here: "config user setting - set auth-timeout".

 

The above are from FOS 7.0.0 but should be very similar on FOS 6.4.5

F.