Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
its
New Contributor

SSL VPN FortiClient error: "SSLVPN tunnel connection failed (Error=-12)"

We have an issue using the SSL VPN: for some unknown reasons it is impossible to launch the VPN on certain wireless networks...

 

We get the following error: "Unable to establish the VPN connection. The VPN server may be unreachable. (-5)" (Image attached 1.jpg)

It stucks at 40%...

 

We are using port 443, the FortiClient is launched on startup (Windows 7).

We also have Kaspersky KES 11 installed.

A strange behavior is also that the SSL VPN URL is not accessible.

We tried using both URL and IP directly, but both are not working in those cases.

We are able to ping the IP though...

 

Do you have ideas for further troubleshooting?

Thanks for your help.

 

4 REPLIES 4
Toshi_Esumi
Esteemed Contributor II

You can always run "diag debug app sslvpn -1" at the FTG to see how communication/negotiation goes or where it breaks down. But if the problem happens only over a certain wireless network but works fine from the same client machine over different network, that's likely because the particular network is not so reliable. If you run continuous ping you might see packet losses and latency jumping around.

YvesCa
New Contributor III

Hi

Try to activate TLS 1.1 et 1.2 under Internet Explorer

Yves

jack_lui
New Contributor

Hi,

 

I have the same problem , have you found the solution?

 

Thank you

bommi
Contributor III

Is this only a tunnel-mode ssl-vpn or do you have also the ssl-vpn portal activated?

In the case the forticlient is not able to connect, is it possible for you to access the portal through an webbrowser?

 

Which version of fortios and forticlient are you using?

 

Regards

bommi

NSE 4/5/7