Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
GreyBird
New Contributor

Problem with blocking emails from only one e-mail address

Hello, I 've got a problem with filtering e-mails by FG. Error message doesn't tell to much "Message: email is reported as spam by ASE" In "Security profile> Email Filter> default> Local Spam Filtering" Black and White list is successfully enabled, and there is added a list of rules which work properly for other addresses and pass them through antispam but not for that one certain address. Filtering by server IP (which is constant), "Email wildcard" and "Email regular expression" with action "Marked as clear" are enabled but e-mails are not passed through antispam. Source IP isn't block by any IPv4 Policy. Has anyone a similar problem?

FortiGate: FG300D Firmware: v6.2.3 build1066 (GA) Regards, Adam

3 REPLIES 3
sanjaysanj
New Contributor

enable these spamfsip spamfsphish spamfssubmit spamfsurl 

 

using CLI mode u can enable this

Kasey00
New Contributor

View internet message headers to check if the email address shown is different from the sender's real address and add it to your blocked senders list.

alexsunnyx123
New Contributor

Thanks for the awesome information.