Fortinet Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
cjohnson1009
New Contributor

Fortigate 100E Blocking and not connecting

I recently started running into a problem with my Fortigate 100e where I cannot access the internet, it shows no internet connection, but also shows that it is blocking the websites. I have tried disabling Web Filtering, changed the DNS server, downgraded the firmware (I recently upgraded to firmware 7.0.0 two days before I started having problems) and yet nothing is working, luckily I had an old firewall laying around that was able to do the trick until I got this one up and running but being a government office, I need the security that comes with our 100e. Any suggestions? Also my support subscription ran out a day before I started running into these problems. On the firewall I can ping 8.8.8.8, so it is not my ISP, plus I bypassed the firewall just to make sure that it was correct and it was. Any help would greatly be appreciated.

 

Thanks in advance!

4 REPLIES 4
Toshi_Esumi
Esteemed Contributor

Get the support & service renewed. That must have killed the internet if you're using FortiGuard services like Web Category Filtering. You should have known government offices are very sensitive like this. Your contract can be terminated when they get to know you let it expired.

selim
New Contributor

I also had the same problem. This usually happens when there is a problem with Fortinet's services. How can I find out if Fortinet services are down?

Patel
New Contributor III

Hello Selim,

> How can I find out if Fortinet services are down? Please refer to the below website to see if the FortiGuard services are down or not.

[link]https://www.fortiguard.com/service-status[/link]

 

Kind regards,

Kavin

Toshi_Esumi
Esteemed Contributor

My internet search found me one of member's, Yuri's, web site: https://yurisk.info/2021/...guard-servers-updated/