Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
cybernet2025
New Contributor III

vDOM issue on FortiGate 60E

Hi Guys

I've a problems with vDOM on FortiGate 60E

1. I did not see Virtual Domain option in System Operation Settings" section but I can enable vDOM on CLI.
    I tried to enable on CLI with the command below, it's not working.

config system global
    set edit-vdom-prompt enable
end

2. I did not see vDOM type option (Admin and traffic), how can I enable it?
3. I got a message when I try to enable it.

FortiWiFi (settings) # set vdom-type admin
admin type cannot be set on the FortiWiFi.
node_check_object fail! for vdom-type admin

value parse error before 'admin'
Command fail. Return code -651

1 Solution
rbraha
Staff
Staff

Hi @cybernet2025 

Please check the below documentation,

https://docs.fortinet.com/document/fortigate/6.4.5/administration-guide/575766/multi-vdom-configurat...

 

On VMs and FortiGate 60 series models and lower, VDOMs can only be enabled using the CLI.

 

 

View solution in original post

3 REPLIES 3
rbraha
Staff
Staff

Hi @cybernet2025 

Please check the below documentation,

https://docs.fortinet.com/document/fortigate/6.4.5/administration-guide/575766/multi-vdom-configurat...

 

On VMs and FortiGate 60 series models and lower, VDOMs can only be enabled using the CLI.

 

 

cybernet2025
New Contributor III

and I did not see vDOM type option (Admin and traffic), how can I enable it?
Is it related with my FortiGate Model?

AEK
Honored Contributor

Hi

Enable VDOMs with the below command.

config system global
    set vdom-mode multi-vdom
end
AEK
AEK
Labels
Top Kudoed Authors