Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
pkc
New Contributor

use loopback for license activation

Hi,

 

I'm currently installing a fortigate VM and after pushing the license the status is still "pending". I assume the

device tries to synchronize the license. The configuration doesn't use any public IP, due to the use of interconnexion networks (DataCenter/hosted configuration). 

 

Is it possible to configure a loopback to activate the license or is there a way to activate offline ?

 

thanks.

1 REPLY 1
emnoc
Esteemed Contributor III

Regardless of the interface, it does needs public access which I believe is the root-causes if not mistaken. The only way I know of not using a public access, is via the fortimanager iirc.

 

Your options are to  temporal give it public access, but this is a catch 22. If you don't have public access to register, you won't have access for gathering automatic updates,  BUT ( a very big but ) you can manually push IPS and AV signatures updates after you have the unit license, an account and you login in manually to grab these updates.

 

 

To change the local address & to answer your question

 

e.g

 

config system fortiguard

    set source-ip x.x.x.x

end

 

PCNSE 

NSE 

StrongSwan  

PCNSE NSE StrongSwan
Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors