Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
gwaihir
New Contributor III

phAnomalyWorker & phAnomalyMaster services DOWN

Greetings

 

Hi guys, can I get some help with this issue please, these services are DOWN, running FortiSIEM 7.2 on Rocky Linux 8.8 (Green Obsidian) after fresh install it went down.

 

(see the image)

CaptureFSM.PNG

 

Thank you!

1 Solution
premchanderr
Staff
Staff

hi @Gwamm  and @Antonio2022 ,

 

As per release notes FortiSIEM 7.0.0, 7.0.1 and 7.0.2 cannot be installed with FIPS option.

 

If you have this option enabled, can you schedule a downtime and disable this. 

Steps to disable FIPS:

- Take a snapshot of VM, so can revert in case of issue.
- Run configFSM.sh, select the following to disable FIPS
i. Set Time Zone: Select "2 No"
ii. Select what you would like to configure: Select "1 Supervisor"
iii. Select operation: select "disable_fips"
iv. Run Configuration Command: Select "Run"

 

Link: https://docs.fortinet.com/document/fortisiem/7.0.2/release-notes/911411/whats-new-in-7-0-2

 

Regards,
Prem Chander R

View solution in original post

5 REPLIES 5
Anthony_E
Community Manager
Community Manager

Hello,


Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Thanks,

Anthony-Fortinet Community Team.
Anthony_E
Community Manager
Community Manager

Hello,

 

We are still looking for someone to help you.

We will come back to you ASAP.


Regards,

Anthony-Fortinet Community Team.
Antonio2022
New Contributor II

I am having the same issue where 'phAnomalyWorker' is 'down' in two workers after an upgrade.

The worker was rebooted two times and phAnomalyWorker still down.

premchanderr
Staff
Staff

hi @Gwamm  and @Antonio2022 ,

 

As per release notes FortiSIEM 7.0.0, 7.0.1 and 7.0.2 cannot be installed with FIPS option.

 

If you have this option enabled, can you schedule a downtime and disable this. 

Steps to disable FIPS:

- Take a snapshot of VM, so can revert in case of issue.
- Run configFSM.sh, select the following to disable FIPS
i. Set Time Zone: Select "2 No"
ii. Select what you would like to configure: Select "1 Supervisor"
iii. Select operation: select "disable_fips"
iv. Run Configuration Command: Select "Run"

 

Link: https://docs.fortinet.com/document/fortisiem/7.0.2/release-notes/911411/whats-new-in-7-0-2

 

Regards,
Prem Chander R
gwaihir
New Contributor III

Thank you for your help, hope this can be solved with next releases.

Labels
Top Kudoed Authors