Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
AEmad
New Contributor

fortigatet ddns didn't send any data

Dears,

 

I have fortigate ddns is working fine in my country, but I tried to open fortigate from another country using my ddns link (xxxx.fortiddns.com) and it doesn't want to open and give me the following message

 

This page is not working right now

xxxx.fortiddns.com didn't send any data

ERR_EMPTY_RESPONSE

 

althoug I can ping on it without any problem.

 

Do you have ideas?

1 Solution
AEK
Honored Contributor II

Hello

If you can ping but can't access WebUI then https access might be disabled on the FGT's wan port.

On the other hand know that it is very unsafe to open management access on WAN.

AEK

View solution in original post

AEK
4 REPLIES 4
abarushka
Staff
Staff

Hello,

 

I would recommend to sniff traffic "diagnose sniffer packet any 'host <IP address of the remote user>' 6 0 a" on FortiGate side while trying to access the FortiGate. It will help to narrow down the issue.

FortiGate
VinayHM
Staff
Staff

Hi @AEmad 

 

Please check is there any geo block and take the sniffer and debug flow on the firewall to narrow down the issue.

 

Regards

Vinay HM
AEK
Honored Contributor II

Hello

If you can ping but can't access WebUI then https access might be disabled on the FGT's wan port.

On the other hand know that it is very unsafe to open management access on WAN.

AEK
AEK
AEmad
New Contributor

I will check and feedback you

Labels
Top Kudoed Authors