Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
snowman386
New Contributor III

fortigate changes sender ip address

I noticed in our exchange logs that all email is now coming from the internal ip address of our fortigate. Is there any way to configure the spam filtering so that it keeps the original IP address of the smtp sender? It makes it harder to troubleshoot email problems when everything comes from a single IP. Here are the smtp settings configured in my firewall profile:
set smtp block oversize quarantine scan spamfsip spamfschksum spamfssubm it spamfsurl spamrbl splice set smtps block oversize quarantine scan spamfsip spamfschksum spamfssub mit spamfsurl splice
I' m running 4.0MR1P3 on a FG111C Thanks
1 REPLY 1
rwpatterson
Valued Contributor III

If the address is the FGT' s inside address, then turn NAT off on the policy that controls email ingress.

Bob - self proclaimed posting junkie!
See my Fortigate related scripts at: http://fortigate.camerabob.com

Bob - self proclaimed posting junkie!See my Fortigate related scripts at: http://fortigate.camerabob.com
Top Kudoed Authors