Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
maithkano
New Contributor

fortigate CVE-2023-37935

Currently, a vulnerability has been released that affects fortigate computers CVE-2023-37935. In the official Fortinet documentation it indicates that it must be updated to 7.0.13, however it is not yet available to download the firmware image from Fortinet support. They told us that it will be released at the end of October.

so I will have to update to 7.2.6, however my fortigate has fortiap and version 7.2.6 is not yet in the compatibility matrix

Does anyone know when the information on fortiap compatibility with 7.2.6 will be released?

10.0.0.0.1 192.168.1.254
3 REPLIES 3
srajeswaran
Staff
Staff

Hi @maithkano ,

 

Thanks for notifying, we have shared the request with the documentation team to get it updated, will update you once I get more details.

 

Thanks,
Suraj

Regards,

Suraj

- Have you found a solution? Then give your helper a "Kudos" and mark the solution.

xshkurti
Staff
Staff

@maithkano 
What type of FortiAP are you interested in?
Compatibility matrix has different FortiAP models.

FortiAP | FortiAP / FortiWiFi 7.4.0 | Fortinet Document Library

srajeswaran
Staff
Staff

Hi @maithkano ,

compatibility is updated now with 7.2.6 information.

https://docs.fortinet.com/document/fortiap/7.4.0/fortiap-and-fortios-compatibility-matrix/261175/for...

Regards,

Suraj

- Have you found a solution? Then give your helper a "Kudos" and mark the solution.

Top Kudoed Authors