hi all, I wrong to create a vlan and it appears in the interface when i try to create a policy but it isn't visible in interface page. How can I delete it?
many many thanks in advance
Nominating a forum post submits a request to create a new Knowledge Article based on the forum post topic. Please ensure your nomination includes a solution within the reply.
Hi @bsgroup - Try removing the logical interface using the CLI. First, use the command show | grep -if "vlan macchine" to identify all references to the VLAN interface, and then start removing them before deleting the VLAN interface altogether.
Here's an example of how to do it:
Saga-kvm04 # show | grep -if "vlan macchine"
config system interface
edit "vlan macchine" <---
set vdom "root"
set ip 192.168.1.1 255.255.255.0
set device-identification enable
set role lan
set snmp-index 16
set interface "port4"
set vlanid 10
next
end
config system dhcp server
edit 2
set dns-service default
set default-gateway 192.168.1.1
set netmask 255.255.255.0
set interface "vlan macchine" <---
next
end
config firewall address
edit "vlan macchine address" <---
set uuid 17672e78-c98a-51ee-674e-089f261443b2
set type interface-subnet
set subnet 192.168.1.1 255.255.255.0
set interface "vlan macchine" <---
next
end
Saga-kvm04 # config firewall address
Saga-kvm04 (address) # del "vlan macchine address"
Saga-kvm04 (address) # end
Saga-kvm04 # config system dhcp server
Saga-kvm04 (server) # del 2
Saga-kvm04 (server) # end
Saga-kvm04 # config system interface
Saga-kvm04 (interface) # del "vlan macchine"
Saga-kvm04 (interface) # end
Saga-kvm04 #
Select Forum Responses to become Knowledge Articles!
Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.
User | Count |
---|---|
1663 | |
1077 | |
752 | |
446 | |
220 |
The Fortinet Security Fabric brings together the concepts of convergence and consolidation to provide comprehensive cybersecurity protection for all users, devices, and applications and across all network edges.
Copyright 2024 Fortinet, Inc. All Rights Reserved.