Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
crypt_ak
New Contributor

company A user cannot connect to company B machine using RDP (public IP)

from internal network i am trying to connect to one pc with rdp using public IP but it did not connect.

i have created IPV4 rule source=> LANuser,  destination => Public IP,  Port =>  3389 

telnet to above public IP worked well but remote desktop not working, 

if i connect from public internet it worked but from office network it wont work,

what should be done in fortigate to connect through remote desktop?

1 REPLY 1
tthrilok
Staff
Staff

Hi Crypt_ak,

 

From the description I understand you are trying to take RDP of a machine on its public IP. You are able to telnet public IP it worked, but the RDP is not working.

 

+ Could you confirm if the telnet was done on the port 3389

+ What are the services allowed in the firewall policy

+ Please check if there are any UTM profiles on the firewall policy, please try to disable them and test

 

>> You may enable log "All Sessions" in the policy for test purpose and check the logs "Log&Report>Forward Traffic"

++ Please keep us posted!