Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
michaelmrc
New Contributor

clients getting unable to connect

we are running several 222b radios around our property and are having an issue with random guests unable to access the wifi. they see the ssid but when they try to connect they get an unable to connect message. i have experienced this myself with my iphone as well. all of our radios are running in automatic mode can anyone give me some suggestions as to what i should be checking for. thankssd
6 REPLIES 6
selvam_FTNT
Staff
Staff

What is security type? Can you try using custom profile with BG scan disabled instead to automatic. Post debug output using following commands. FWF60C3G10002476 # diagnose debug enable FWF60C3G10002476 #diagnose wireless-controller wlac sta_filter 7c:c5:37:77:ac:dd 2 (replace station MAC address)
michaelmrc
New Contributor

I have no security set on the ap' s right now the problem became much worse when I had set wpa on the fortiaps I have tried creating custom profiles for each ap in an effort to not overlap frequencies in our system as well as neighboring properties will post a debug today
RaviR_FTNT
Staff
Staff

Can you give us more info on Controller HW and Sw version and also the Sw build on the FAP' s ?
oheigl
Contributor II

Hi, if you are having problem with iPhones and Blackberrys, you should change the protocol which is used by the FortiAPs. I had this problem once, and could solve it by this. 802.11g 802.11b Just lower the protocol to an older one, or use the second radio to broadcast another protocol, then it should work Regards, Oliver
michaelmrc
New Contributor

it doesnt just apply to smart phones tablets etc.. it seems to happen to all clients could this be a signal strength issue weak signal unable to process the extra payload that wpa adds ???
Rucha_FTNT
Staff
Staff

Can you try custom profile with 5Ghz band.
Top Kudoed Authors