Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
haris7
New Contributor

ZTNA certificate acceptance and forticlient update notifications

1 we use ztna with azure ad authentication this works perfect but the users still get a popup for the fortigate certificate. This isn’t user friendly. Did you disabled the certificate in ztna or how did you solve this issue?

2 we have an onnet configuration where the ztna rules are removed and a offnet setup where the rules are set and the users are able to connect via ZTNA. The forticlient sends notifications when the rules are added or removed. Is it possible to stop notifications on/via the forticlient installed on our windows laptops?

Many thanks!

192.168.0.1 192.168.l.l
3 REPLIES 3
Anthony_E
Community Manager
Community Manager

Hello haris7,


Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Thanks,

Anthony-Fortinet Community Team.
gfleming
Staff
Staff

The issuing CA of the ceritifcate needs to be trusted. The default FortiGate certificates are all issued by the built-in FortiGate CA which by default (of course) is not trusted by anyone. You either need to install that CA cert and trust it on all your devices, or use your own trusted PKI and generate a new cert or purchase a cert from a trusted authority.

Cheers,
Graham
btan
Staff
Staff

Hello,
For your 2nd question, you can disable 'Show Bubble Notifications' option under Endpoint Profile > System Settings.
bubble1.PNG

 

Users shall no longer see any notification pop-ups at bottom right.

Regards,
Bon
Top Kudoed Authors