Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
piacas
New Contributor III

Virtual IP doesn't show up in list

Running v5.6.2, created a VIP under DNAT & Virtual IP's with a port forward.

Create a new policy and when select destination, the VIP isn't listed, only addresses. I made for interface setting in VIP and poicy are the same for incoming. Anyone seen this? I've made VIP's in 5.4/5.2 the same way and worked fine....

 

 

 

Thx

Dave

11 REPLIES 11
Toshi_Esumi
Esteemed Contributor III

I quickly tested 5.6.2 w/ FWF60D but as long as the interface is matching (I used wan2), the port-mapping I configured shows up in the "Select Entries" on the right side of the GUI screen.

piacas
New Contributor III

And thats what I've seen before on other units. this is a demo 100D and it doesn't show up. I tries with matching interfaces, using 'any', just doesn't show up....

Toshi_Esumi
Esteemed Contributor III

I'm almost sure it would still work if you configure it via CLI.

piacas
New Contributor III

Even thru CLI the VIP name isn't listed.

piacas
New Contributor III

So even after adding a new one with the '+' option when making the policy for dstaddr, it still doesn't show up. Shows up in the VIP's now....but not for a selection to select for dstaddr......

 

piacas
New Contributor III

Central NAT was enabled. As soon as disabled it, it was available. How would one does this if central NAT was enabled?

 

brycemd

I'm not exactly sure what the problem is, but I can tell you it shouldn't have anything to do with Central SNAT. My VIPs show up either way, since VIPs they are DNAT.

chrismes

Same here, FG-60E v5.6.2, did not see VirtualIP in list (GUI). After disabling Central NAT VirtualIP was shown in list and could be used in policy.

 

chrismes

Same here on FG-60E v5.6.2. After disabling central NAT, virtualIP was shown in list.

 

Top Kudoed Authors