Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
FKribs
New Contributor

VPN stuck at status 98%

We are running Windows Server 2012 R2. We have installed the most recent FortiNet client (vpn only), version 5.2.0.0591. We have configured an SSL-VPN connection. When we click on the " connect" button, the status progresses all the way to 98% and then hangs. We have disabled the windows firewall, do not have any anti virus software installed, no group policies are being applied, and no other applications are running when we attempt to make the VPN connection. Thanks for helping!
2 Solutions
denniswong34
New Contributor

Hi All,

 

I just fix it by apply this fix and re-install fortigate client.

https://skydrive.live.com/redir?resid=86BDD34D41D3E179!2065&authkey=!AAeyjPB4O4uVxek

 

You may find the detail from this forums. Hope this could help you all. Thanks.

https://supportforums.cisco.com/discussion/11682811/anyconnect-msi-installation-failed-windows-7

View solution in original post

greylander

Hi,

I seem to be experiencing this problem, or very similar problem. 

 

Forticlient hangs at 98% while connecting.  But this only happen occasionally -- especially if the connect dropped for some reason and I try to connect again (possibly every time this happens).

 

I am able to get Forticlient to connect if I reboot my machine.  So maybe this is not the identical problem discussed here.  Sometimes it gives the "You already have an open SSL VPN connection" warning, but not always. Either way, it stops at 98%, after a minute or so, it just clears the login fields of the forticlient window as if nothing had ever happened.

 

Rebooting my machine "resets" something and makes connection possible.  But this is a frustrating workaround.  

 

Is there a process or service I should be able to restart that would have the same effect as rebooting?

View solution in original post

101 REPLIES 101
paka7252

Hello,

 

for us, just tape IP - not url for VPN and problem is clear

 

ex : vpn.contoso.com - delete and replace by IP of your firewall

 

maybe a certificate problem or maybe someting like that..

zerodeplus

Hello !  I found something that worked for me !

 

Since yesterday I was stuck at 98% and I've tried everything (even reinstall Win10). And the "problem" found was my Internet connection !! I found myself really dumb after that !!! I need to log VPN forticlient and for that I was using my mobile phone hotspot.... It worked after I disable IPv6 to use IPv4 only !!! 

 

To disable IPv6 on Android device to use IPv4 only.

Step 1 : Go to your Android device System Settings and tap on “Network & Internet” Step 2 : Tap on “Mobile network” Step 3 : Tap on “Advanced” Step 4 : Tap on “Access Point Names” Step 5 : Tap on the APN you are currently using Step 6 : “APN Protocol” Step 7 : Tap on “IPv4” Save the changes

I hope that helps !

Top Kudoed Authors