Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
michi777
New Contributor

VPN Tunnel Problem (when automatic sslvpncmdline.batch)

Dear community!

For a backup away from home, I installed Fortitools because of the automatic disconnection of the VPN tunnel (Fortinet F series firewall with Forticlient), created a suitable batch file and these are started before the backup jobs via Windows task scheduling.

I often noticed that the jobs weren't even tried to run in syncback, even though everything was configured correctly there.
Then when I open the source directory (server in the remote office network) I notice that they are unreachable.
If I set up the VPN tunnel manually via Forticlient, then I can reach them.
If I then disconnect the manual VPN tunnel and let it be built automatically using the batch file, it works for a while. (manual assembly must have happened a few hours before)
...but over time the SMB paths become unreachable, meaning the VPN doesn't work properly.

I see no difference in both scenarios using ipconfig (see appendix).
I have 2 batch file variants (manual values and based on the profile set up and other extra parameters)
If the smb path is with dns name or ip-adresse doesn't matter in this case (so i guess no DNS problem) and i both cases ipconfig looks same (manual or sslvpncmdline.batch).

 

Do you have any idea what the problem is here?

 

Attached some relevant screenshots:
https://nonconform-my.sharepoint.com/:f:/g/personal/liebhart_nonconform_at/Ek-vo2QP2iZFoNmXnjGZjBMBn...

1 REPLY 1
Anthony_E
Community Manager
Community Manager

Hello Michi,

 

It seems that we cannot access to your screenshots. could you please then add them directly through a post please?

 

Thank you.

Anthony-Fortinet Community Team.
Top Kudoed Authors