Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
slouw
Contributor

VDOM access on 40F

Are VDOMs supported on all FG devices?
The Fortigate Product Matri makes reference once only in respect of Fortimanager.

Documentation (In my case 7.0.11) refers to such GUI locations as
System > Global
But this is not present on my 40F
I have enabled all switches here
System > Feature Visibility
But no change.
I am logged on as the default admin account in Super_User group.
Is this perhaps a licensing related question?
Thanks for any reply

1 Solution
Toshi_Esumi
Esteemed Contributor III

To clarify, by default at least 40F does not have VDOMadmin enabled. You have to use CLI above described in the link @saneeshpv_FTNT provided or @hbac provided, which requires logging off once.
Once you get back in with "multi-vdom" mode, you have GUI to swith the VDOMadmin mode between Split-Task VDOM and Multi VDOM, or disable,  like below:
VDOMadmin.png

 

Toshi

View solution in original post

4 REPLIES 4
saneeshpv_FTNT

Hi @slouw 

 

By default, most FortiGate units support 10 VDOMs, and many FortiGate models support purchasing a license key to increase the maximum number. Exceptions may be with some models and VM which may require license.

 

"On FortiGate 90 series models and lower, VDOMs can only be enabled using the CLI"

Reference:

https://docs.fortinet.com/document/fortigate/7.4.1/administration-guide/032293/general-configuration...

https://docs.fortinet.com/document/fortigate/7.4.1/administration-guide/109991/virtual-domains

 

Refer to Datasheet of 40F showing Virtual Domain support upto 10.

 

https://www.fortinet.com/content/dam/fortinet/assets/data-sheets/fortigate-fortiwifi-40f-series.pdf 

 

Best Regards,

hbac
Staff
Staff

Hi @slouw,

 

VDOMs are supported on all FG devices. To enable multi VDOM mode in the GUI:

 

1. On the FortiGate, go to System > Settings.

2. In the System Operation Settings section, enable Virtual Domains.

3. Select Multi VDOM for the VDOM mode.
4. Click OK.


To enable multi VDOM mode with the CLI:


config system global

set vdom-mode multi-vdom

end

 

Please refer to https://docs.fortinet.com/document/fortigate/7.0.11/administration-guide/575766/multi-vdom-configura...

 

Regards, 

Toshi_Esumi
Esteemed Contributor III

To clarify, by default at least 40F does not have VDOMadmin enabled. You have to use CLI above described in the link @saneeshpv_FTNT provided or @hbac provided, which requires logging off once.
Once you get back in with "multi-vdom" mode, you have GUI to swith the VDOMadmin mode between Split-Task VDOM and Multi VDOM, or disable,  like below:
VDOMadmin.png

 

Toshi

slouw
Contributor

Thanks all for the help.

Labels
Top Kudoed Authors