Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Contributor II

[Update] Button Missing On Dashboard

Working to update a FortiWiFi 60D. It is currently on FortiOS 5.4.5. In the System Information section on the Dashboard it says:

Firmware Version: v5.4.5,build1138 (GA).


There is no [Update] Button. In the License information it says that Registration, IPS, AntiVirus, etc. expires 2018-03-30.


Any ideas why the [Update] link is missing? Any suggestions on updating the FortiOS without the button?



1 Solution

Are you using a restricted administrator profile (no write permission to "maintenance" or "system" groups)? Or is the device managed by FortiManager?

View solution in original post

Valued Contributor II

I've had the keyboard not get recognized in two situations.  One was a bad usb-serial driver (actually new driver with older cable), the other was when I had the wrong terminal emulator for MobaXterm.


Assuming you've got the standard 9600bps, data 8, stop 1, parity none, flow control none.


EDIT:  @SMabille, I've been using one of the Cisco cables from last year, which has worked.  Didn't know they had some with the pins switched, thanks for the heads up.


Yes, using a Cisco cable. It has worked in the past with the FortiGate firewalls. I will try it on a different FortiGate.


Yes, using the standard 9600bps, etc.




Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors