Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
OnITAD
New Contributor

Unable to allow Fortitray in Mac OS Ventura 13.3.1 (Forticlient VPN Only)

Hello

we have a problem that we unable to allow fortitray. If we try to use Forticlient VPN only version to connect to our vpn, it prompts a windows that Fortitray needs to be allowed. If we press on open security & privacy it just shows the general screen of security & privacy and not the windows where you can allow fortitray.

 

We were using Forticlient 7.0.3 and upgraded to 7.0.7 but the issue persists.

1 Solution
gfleming

Well no idea why your OS is showing blank info there. Perhaps something to look into on your side. But for now why not just try enabling both of those items and restarting. One of them is most likely FortiTray.

Cheers,
Graham

View solution in original post

13 REPLIES 13
hd1
New Contributor

I ran into this. I allowed the apps to run as described above, but get the error now  "You can't open this application "FortiTray" because it may be damages or incomplete.

hd1
New Contributor

forticlient.png

Ccervegnano

Hi @hd1 , did you ever resolve this issue? I have a client with the exact same message. (FortiTray damaged or incomplete.) My only guess is that our antivirus or MDM are creating the problem.
Would like to know your troubleshooting or solution.
C

Ccervegnano

UPDATE - I figured this out after hours of failure. 
I manually uninstalled as much of Forticlient as I could, using the steps found on the Forti support site, with restarts between steps. Then I installed the licensed version of FortiClient found in the Tools download from the support site. Then I was able to Uninstall everything using the Forticlient Uninstaller. And only then could I reinstall Forticlient 7.0.9. 

Top Kudoed Authors