Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
dgullett
New Contributor

Standalone Fortiswitch 424E how to disable fortilink mode.

How do I disable Fortilink? This turns it off, but after a reboot, it comes back.

config switch interface
edit "port1"
set auto-discovery-fortilink disable
next

 

# get system stat
Version: FortiSwitch-424E-Fiber v7.2.2,build0419,220902 (GA)
Serial-Number: 
Boot: Warmboot
BIOS version: 04000011
System Part-Number: P24021-03
Burn in MAC: d4:76:a0:c3:c4:4c
Hostname: 
FIPS-CC mode: disable
Distribution: International
Branch point: 419
System time: Fri Nov 18 06:31:16 2022

3 REPLIES 3
fortinet_tn
Staff
Staff

Deleting a FortiLink interface

If you have any problems with deleting a FortiLink interface, disable it first using the CLI:

config switch interface

edit <FortiLink_interface_name>

set fortilink disable

end

 

https://docs.fortinet.com/document/fortiswitch/7.2.1/fortilink-guide/173260/configuring-fortilink

 

dgullett

I dont see the option to set fortilink disable

 

config switch interface
edit "port1"
set description ''
set native-vlan 1
set allowed-vlans 2-3
unset untagged-vlans
set discard-mode none
set dhcp-snooping untrusted
set dhcp-snoop-learning-limit-check disable
set dhcp-snoop-option82-trust disable
set arp-inspection-trust untrusted
set stp-state enabled
set stp-loop-protection disabled
set stp-root-guard disabled
set stp-bpdu-guard disabled
set loop-guard disabled
set edge-port enabled
set rpvst-port disabled
set ip-source-guard disable
set auto-discovery-fortilink enable
set auto-discovery-fortilink-packet-interval 5
set private-vlan disable
set igmp-snooping-flood-reports disable
set mcast-snooping-flood-traffic disable
set packet-sampler disabled
set sflow-counter-interval 0
set snmp-index 1
config port-security
set port-security-mode none
end
config qnq
set status disable
set stp-qnq-admin enable
end
set vlan-mapping-miss-drop disable
set vlan-tpid "default"
set trust-dot1p-map ''
set trust-ip-dscp-map ''
set qos-policy "default"
set ptp-policy "default"
set learning-limit 0
set sticky-mac disable
set log-mac-event disable
set nac disable
next
end

cdcr-sw01-root-md~ (port1) #

dgullett

I dont see the option to set fortilink disable