Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Tutek_OLD
New Contributor

Search on browser do not work

Hi,

I have such problem  that search in any browser's address bar do not work (google.com). If I write anything to search and do not get any results but only error: ERR_CONNECTION_RESET

I need to go to any google site like: google.pl and here search is working without any problem. This problem is on all internet browsers, like chrome and edge.

13 REPLIES 13
Aldanar
New Contributor

Hi, yes, same here. We updated fortigate from 6.2.9 to 6.2.10 and this seams to be fixed. Would love to have some explanation but I dont have one...

_kim_
New Contributor

We have the same problem (when using SSL Inspection).

Version on our Fortigates is 6.4.5

 

Does anyone know a solution to this?

Tutek_OLD

My firmware is 6.4.7 and yes is related with deep ssl inspection, when disabled the problem does not occur.

_kim_

The solution seems to be to upgrade the IPS Engine on the FGT to version: 6.00107

 

I found this thread on Reddit:

 

 

Tutek_OLD

But latest IPS engine for my Fortigate is 6.4 build 0100 https://docs.fortinet.com/product/ipsengine/6.4

and I have it already on my device.

_kim_

You can get the newer IPS Engine from TAC.

Tutek_OLD

OK, my problem is resolved after upgrade of IPS engine to Version 6.00103.

_kim_

Tutek wrote:

OK, my problem is resolved after upgrade of IPS engine to Version 6.00103.

Perfect, im going to upgrade our firewalls tomorrow, how long does the update take?

Tutek_OLD

Quite fast rather in seconds, but after that in console you have to restart ips engine and clear ips cache.

Top Kudoed Authors