Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
rezafathi
Contributor II

Sdwan rules page shows nothing

Hi

Today I upgraded my fgt to 7.4.2 version but on sdwan rules page it does not show anything. In cli i can see my sdwan rules. What is wrong?

Reza F.
Reza F.
1 Solution
rezafathi

Hi

i did solve that by removing all sdwan rules from cli.

Reza F.

View solution in original post

Reza F.
17 REPLIES 17
AEK
Honored Contributor II

Hello

  • Are the SD-WAN rules still working properly?
  • Did you follow the upgrade path?
  • Please share the output of:  get system startup-error-log
  • In case you use Firefox then try with Edge or Chrome
AEK
AEK
hgarara
Staff
Staff

Hello,

If its the issue with GUI spinning(loading) or showing blank page while trying to access sd-wan rules page right after upgrading to 7.4.2(its a cosmetic bug reported internally). The schedule is to be fixed in 7.4.3

 

hgarara

rezafathi

Hi

i did solve that by removing all sdwan rules from cli.

Reza F.
Reza F.
NguyenHai

pls help me, how to delete it

pginete

You may use the commands below to remove all the SD-WAN rules via CLI.

 

config system sdwan

config service

purge

end

end


Make sure to backup the FortiGate configuration first before performing this.

Thank you.

Thanks,
Paulo Ginete
khangna185

Can someone help me fix this issue version 7.4.3 Our company has a lot of SD-WAN rules, and I'm concerned that deleting all the SD-WAN tables would not be appropriate. We are experiencing this problem on over 10 devices.

AEK
Honored Contributor II

You can do it like this during the maintenance window.

  1. Backup your config
  2. Copy your sdwan rules to notepad
    config system sdwan
    config service
    show
    <copy the output to notepad>
  3. Delete sdwan rules
  4. Restore them from notepad
    config system sdwan
    config service
    <past the config from notepad>
  5. In case of major issue just restore the FG config from full backup
AEK
AEK
CarlosKalyel
New Contributor II

Hello, in some tests I did, I noticed that when using more than one item in source the SD-WAN Rules page does not load, so I just separated and created groups to add to the rules.

AEK
Honored Contributor II

Hi. Which FortiOS version?

AEK
AEK
Labels
Top Kudoed Authors