Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
CAD
Contributor

SSL v3 "POODLE" Vulnerability

Hello all,

 

i have read topic regarding the ""POODLE" Vulnerability" , i am disabled sslv3 for vpn

i got below warning there is any impact ? please advise me 

 

Warning: You are using one of the factory default certificates.
For better security, please use a proper signed certificate.

I am using firmware 5.2.8

 

Thanks

4 REPLIES 4
CAD
Contributor

any update?

emnoc
Esteemed Contributor III

What's your question? The warning is saying your certificate is not  trusted ( factory self-signed ) and to get a signed trusted certificate as a suggestion. None of which has anything todo directly with  SSLv3 and POODLE

PCNSE 

NSE 

StrongSwan  

PCNSE NSE StrongSwan
MikePruett
Valued Contributor

Yeah, those warnings are just that you are utilizing the built in certificate for the device.

 

Most organizations apply a corporate specific SSL Cert to their SSL VPN process so that end users can know they are connecting to a proper VPN server.

Mike Pruett Fortinet GURU | Fortinet Training Videos
CAD

Thanks a lot

Labels
Top Kudoed Authors