Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Not applicable

SSL VPN not appearing in firewall policy under actions

I am using FG200A with software V4 MR2, and am trying to use ssl vpn for the first time. I want to use web mode only for the moment. I have enabled sslvpn via the vpn/ssl/config menu bar, added a portal, ip pool and created user groups for ssl vpn. I next go into the firewall policy to add the ssl vpn option. But in the firewall policy under action there is no option for ssl vpn, only options are accept, deny and ipsec. How do i get the ssl vpn option to appear.
3 REPLIES 3
abelio
Valued Contributor

Hi, re-check your usergroup definition for that ssl users; be sure to check ' Allow SSL-VPN Access' box in that definition

regards




/ Abel

regards / Abel
RachelGomez123
Contributor

Make sure that the proper certificate is associated with the SSL VPN user. Using the appliance certificate and regenerate the certificate if required is recommended. For more information, go to Sophos Firewall: Self-signed certificates are not supported.

 

Regards,

Rachel Gomez

Markus_M

Hi Rachel,

 

how did you find this thread? It is 12 years old !

 

Best regards,

 

Markus

 

Top Kudoed Authors