Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
IG
New Contributor II

SFP+ resets every 3 minutes

Hi,

 

I'm using DAC SFP+ 10G cables from fs.com, programmed as Fortinet.

They are FINISAR modules, considered valid by the FortiGate 501E and FortiSwitch1048E.

Both FGT and FSW are running 7.2.2

 

However, every 3 minutes, sharp, modules are reset 'to recover from error state'.

Between reset, data flows correctly.

 

Is there anything to be done to avoid these module reset ?

 

Thanks,

IG

1 Solution
IG
New Contributor II

I finally managed to clear the issue : disabling dmi just make the link work without reset.

When setting speed manually, the error message about module reset is still displayed every 3 minutes but the link is not seen as disconnected/reconnected by the server end.

View solution in original post

4 REPLIES 4
Anthony_E
Community Manager
Community Manager

Hello IG,

 

Thank you for using the Community Forum.

I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.

 

Regards,

Anthony-Fortinet Community Team.
Anthony_E
Community Manager
Community Manager

Hello,

 

I have found this doc and from page 74 you have some explanation concerning ports:

 

https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/d49b948d-6c99-11eb-9995-005056...

 

Could you please tell me if it helped?

 

Regards,

 

 

Anthony-Fortinet Community Team.
riteshpv
Staff
Staff

Hi,

 

Verify if you are using the recommended compatible transreceiver:

 

https://fortinetweb.s3.amazonaws.com/docs.fortinet.com/v2/attachments/e867c8f4-202f-11e9-b6f6-f8bc12...

 

 

If you still seeing issue then on FSW port connected with  DAC SFP+ 10G, set speed 10000cr manually.

 

Regards,

Ritesh P V

Ritesh.P.V
IG
New Contributor II

I finally managed to clear the issue : disabling dmi just make the link work without reset.

When setting speed manually, the error message about module reset is still displayed every 3 minutes but the link is not seen as disconnected/reconnected by the server end.

Top Kudoed Authors