Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
RicardoReyes
New Contributor

SDWAN remote administrative access via HTTPS

Hi,

 

Im currently working with a Fortigate, which has 2 ISP's working on and SD-WAN, ports being used are Wan1 and Wan2. The rule I have setup is that Wan1 is prefered over Wan2, Wan1 has better bandwith and Wan2 is used as a backup.

 

I need to have admin access via Wan2 with https (Wan2 works with a private ISP so the public IP is safe from outside intrusion). I have already configured Wan2 with the Admin access with https enabled and have confirmed with a remote user that the connection works, but it only works if Wan1 is down. If Wan1 is up the remote user can still ping the Wan2 address, but is not able to enter the GUI via https.

 

What config could I be missing for this setup to work?

 

Thanks

1 Solution
hbac
Staff
Staff

Hi @RicardoReyes,

 

Please make sure that both wan2 has an active default route. You can run this command "get router info routing-table all". 

 

Regards, 

View solution in original post

3 REPLIES 3
funkylicious
Contributor III

Hi, try the following setting under wan2, although it mostly helps for SSLVPN.

Can you run a diag debug flow while wan1 is UP and you try to connect to wan2, maybe something that  could indicate the problem appears?

 

config system interface
    edit portX
        set preserve-session-route enable 
    end

 

  

geek
geek
hbac
Staff
Staff

Hi @RicardoReyes,

 

Please make sure that both wan2 has an active default route. You can run this command "get router info routing-table all". 

 

Regards, 

Matager
New Contributor

simply create a default route for WAN2

Labels
Top Kudoed Authors