Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
PCBarnes
New Contributor

Route-overlap allow command fails

Hi

 

I'm trying to allow multiple IPSec dial-up connections from the same source IP, and I found help here: https://community.fortinet.com/t5/FortiGate/Technical-Tip-Allowing-multiple-IPSec-dial-up-connection...

My problem is, that I get an error, when I try to set the "route-overlap allow" command. It just says "unknown action 0"

 

I have a Fortigate 60F with firmware v7.4.3

 

Regards Thomas Barnes

1 Solution
ozkanaltas
Valued Contributor III

Hello @PCBarnes ,

 

It's interesting, I tried with your settings in my lab environment. The command does not work like yours.

 

Also, I have a dial-up tunnel configuration (FortiClient). In this type, the command is working.

 

Can you try it like that?

 

image.png

If you have found a solution, please like and accept it to make it easily accessible to others.
NSE 4-5-6-7 OT Sec - ENT FW

View solution in original post

If you have found a solution, please like and accept it to make it easily accessible to others.NSE 4-5-6-7 OT Sec - ENT FW
11 REPLIES 11
PCBarnes
New Contributor

Am I the only one using Fortinet VPN dial-up connection via IPSEC and L2TP, who has this problem described above? Is there really nothing you can do?

CatInHat
New Contributor III

When attempting to allow multiple IPSec dial-up connections from the same source IP address, you encountered an error when setting the "route-overlap allow" command. This command is probably not supported on your version of Fortigate firmware (v7.4.3). It is recommended that you contact Fortinet support for information about support for this command in your firmware version or possible alternatives to achieve your goal.

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors