Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
AEK
SuperUser
SuperUser

Recommended FortiAuthenticator version

Hello

Currently the latest available versions of FAC are:

  • 6.6.1
  • 6.5.5
  • 6.4.9

I preferred avoid 6.6.1 for my production since it is new version (I guess not mature yet).

So I have few questions regarding 6.4 and 6.5.

  1. Is 6.4.x still supported? (because I noticed the last patch has been released on 28 December 2023)
  2. Should I avoid 6.5.x, since it is odd? (odd is short term support if I'm not wrong)
AEK
AEK
5 REPLIES 5
rbraha
Staff
Staff

Hi @AEK 

Yes , 6.4.x is still supported but you may face some other issue that have been solved on newer FAC version its recommended to upgrade it.

Its better to go on newer version but you will have to check release notes for any known and resolved issue before to decide which version you want to upgrade.

AEK

Hi Braha

Thanks for the advice. I got the idea.

What about 6.5.x, is it really short term support or am I wrong?

AEK
AEK
rbraha

Hi,

I would suggest to discuss with your sales representatives , they might have better information about this question.

Cajuntank
Contributor II

As an aside to your inquiry, while I tend to take a hard stance on staying with "mature" and recommended releases of fortiOS, FAZ, and FMG, I have never had any issues with running the latest releases of FAC in my production environment...but this is my environment and your mileage may vary.

AEK

Thanks for the advice. I agree that not all products are the same with regards to maturity criteria.

AEK
AEK
Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors