Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
SRaudi
New Contributor II

Order of the "Interface Pair View" in 7.4.0

Hi,

since i updated to 7.4.0 the "Interface Pair View" isn't ordered by the source "interface", it is now very hard to find something.

 

Do i missed something? How can i change the order in that view?

 

Kind regards

Stefan

 

1 Solution
SRaudi
New Contributor II

Hi,

just installed the 7.4.1 and now all is fine again!

Kind regards

View solution in original post

5 REPLIES 5
srajeswaran
Staff
Staff

@SRaudi You may use the classic layout instead of new layout in 7.4.

 

Ref: https://docs.fortinet.com/document/fortigate/7.4.0/new-features/846522/improve-the-performance-of-th...

Regards,

Suraj

- Have you found a solution? Then give your helper a "Kudos" and mark the solution.

SRaudi
New Contributor II

In both views i have the same behavior.

 

If i remember right, before 7.4.0 it was sorted alphabetical by the source interface.

rtichkule
Staff
Staff

Hello @SRaudi ,

 

There is known issue 910068 in fortios 7.4.0


On the Policy & Objects > Firewall Policy page, if any of the interface names contain a space, the page does not load when Interface Pair View is selected.

Workaround: remove all space characters in interface names referenced in policies.



BR

SRaudi
New Contributor II

Hi,

 

this is not my Problem, the page will be loaded but the order in the listview is mixed or sorted by a unknown field.

 

In the policy list i have 25 interface pairs and for example the source interface LAN1 is at line 1,2,4,5,10,20,22 and 23. In older versions they where all together.

SRaudi
New Contributor II

Hi,

just installed the 7.4.1 and now all is fine again!

Kind regards

Top Kudoed Authors