Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Ash1
New Contributor

Not being able to access through https to the Fortigate GUI

I just download a VM machine of Fortigate 7.0.2 (I tried with 7.0.1 also) and i cant access with https to the forti GUI.

 

I checked the interface and is perfectly configured: with "allowaccess ping https ssh fgfm"

I also tried to to access with ssh and works perfectly fine.

Even i tried to configure the interface and add "http" and worked too!(but i want https not http)

 

The Chrome error that appears to me is the typical:

[ This site cant be reached ---- "ERR_CONNECTION_REFUSED" ]

 

(i also tried to disable the windows firewall, but nothing works)

 

Its a new and default Fortigate VM System, so i dont know why doesn't work.

Anyone knows what is happening? Thanks!

1 Solution
ESCHAN_FTNT

Hi Ash1

 

I am thinking you could be using the evaluation license. Evaluation license have limited functionality and it doesn't even allow HTTPS administrative access. You can do a "get system status" to see if you are on evaluation license. If yes, do upload the license into FGT in order to have HTTPS administrative access. Do refer to https://docs.fortinet.com/document/fortigate-private-cloud/6.0.0/fortigate-vm-on-vmware-esxi/504166/... for more information.

View solution in original post

7 REPLIES 7
fortiGuru
New Contributor

Ash1
New Contributor

Yeah, i already tried all of that and didn't work. Most of the recomendations on that post are for an already working server(i.e: check https on port 443...)

But my Fortigate is literally a default/new VM, so most of the settings are OK/default.

 

Thanks Anyway!

ESCHAN_FTNT

Hi Ash1

 

I am thinking you could be using the evaluation license. Evaluation license have limited functionality and it doesn't even allow HTTPS administrative access. You can do a "get system status" to see if you are on evaluation license. If yes, do upload the license into FGT in order to have HTTPS administrative access. Do refer to https://docs.fortinet.com/document/fortigate-private-cloud/6.0.0/fortigate-vm-on-vmware-esxi/504166/... for more information.

Ash1

Yeah, i think thats the problem. Thank you very much!

 

Is there any way to get a license code for student/research purposes?

ESCHAN_FTNT

Is there any way to get a license code for student/research purposes?

==> Sorry, no idea about this.

epaul
New Contributor

little bit late, but:

You can try to contact your local reseller and ask for full trial licence.

In my case they gave me for 3 months. More than enough for study

 

kneselramer
New Contributor

Check the HTTPS port: Ensure that you are using the correct port for HTTPS access. By default, Fortigate GUI uses port 443 for HTTPS. Verify that your browser is attempting to connect to the correct port. Also for me this problem was present when I was at school, and then when I went to college it was solved and I was able to use the laptop normally, besides this there was still the problem with homework, more specifically with the writing that I had to do quite often, in this problem I found https://phdessay.com/ which helped me a lot with this, unfortunately I was a student who had to work because I could not afford much on my parents' money, and I was the person who always wanted something new, because of this I turned to Phdessay, it saved me a lot of time that I had to spend to do writing, I am very glad that I found this source and I would like to repost it to inform as many students as possible. I hope you will be able to solve the given problem.

Top Kudoed Authors