Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Knox_122
New Contributor

Not able to add devices to Fortimanager

A couple of issue have been popping up as of late. A few of our fortinets (ex:FortiWiFi 60D) Have not been able to register via the device GUI. I Put in all the info, but after I hit "OK", it spins and then nothing happens. I am also not able to add these devices to our Fortimanager.

The only way I am able to access these devices are through the Public IP. Though they are communicating across our network and working as they should, I am still not able to ping the management lan IP, add them to the Fortimanager or register them via the device GUI.

2 REPLIES 2
flamer
New Contributor II

Have you checked you have enabled "FMG" on the outside interface on the Foritgate?

sw2090
Honored Contributor

If you want to access your Fortigate via Webinterface over an interface you have to have http and/or https enabled in this interfac's properties.

For ping you have to have ping enabled there.

If you want to be able to add a device to yoour Fortimanager then the interface the connection goes to has to have FMG ACCESS enabled.

 

Plus of course you have to make sure (routing/policies etc) that the FortManager and you can reach the FOrtiGate ;)

-- 

"It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams

-- "It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams
Top Kudoed Authors