Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
victorcreed
New Contributor III

No tunnel mode in SSL VPN portal on version 5.4

Hello We are enabling SSL VPN in our environment.  In previous FortiGate versions there was an option to establish the tunnel through a browser plugin. Please attachment left-hand-side.... Note the 'Tunnel Mode' section with 'Connect' 'Disconnect' and 'Refresh' options.

This option is not present anymore on current 5.4.2 version. Please attachment right-hand-side. Our remote users are not permitted to install software, so the full client will not work for us. Can anybody advise how we can enable the browser tunnel plugin. Many thanks

1 Solution
Toshi_Esumi
SuperUser
SuperUser

According to the doc in pp8:

http://docs.fortinet.com/uploaded/files/2778/fortigate-sslvpn-54.pdf

"SSL VPN tunnel mode widget no longer works in the web portal. The tunnel mode widget used a deprecated NPAPI login mechanism to send the tunnel client to the browser for local system execution—this is a popular exploitation vector. FortiClient is now required for tunnel mode SSL VPN."

View solution in original post

1 REPLY 1
Toshi_Esumi
SuperUser
SuperUser

According to the doc in pp8:

http://docs.fortinet.com/uploaded/files/2778/fortigate-sslvpn-54.pdf

"SSL VPN tunnel mode widget no longer works in the web portal. The tunnel mode widget used a deprecated NPAPI login mechanism to send the tunnel client to the browser for local system execution—this is a popular exploitation vector. FortiClient is now required for tunnel mode SSL VPN."

Labels
Top Kudoed Authors