Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
NickStudi
New Contributor

No OSPF Router Start after FortiGate restart/reboot

Hello Community,

 

I haven't been in the FortiWorld for long, but I have a question about an issue that currently exists on a FortiGate 61f. Whenever we reboot or restart the device, the configured OSPF router doesn't come up automatically. We have to manually restart the OSPF router every time using the CLI command "execute router clear ospf." After doing that, everything works fine again. Does anyone have an idea why this is happening, so we don't have to manually start OSPF after every reboot?

 

Kind regards 

Nick

3 REPLIES 3
AlexC-FTNT
Staff
Staff

Not sure about the cause for this behavior, but it may be strictly related to your setup. SDWAN involved, is this OSPF for/over ipsec vpn, HA setup, ADVPN hub/spoke setup? And not lastly, the version of FortiOS is important - but which one? 


- Toss a 'Like' to your fixxer, oh Valley of Plenty! and chose the solution, too00oo -
NickStudi
New Contributor

Hi Alex,

 

we are currently using the FortiOS Version 7.2.4. 

  • SDWAN is not involved
  • no HA setup - the FGT is only connected with a FortiManager and FortiAnalyzer both as VM
  • no IPSec VPN or ADVPN setup - just a simple router ospf config

 

AlexC-FTNT
Staff
Staff

please check 

https://community.fortinet.com/t5/FortiGate/Troubleshooting-tips-for-FortiOS-routing-RIP-OSPF-BGP-st...

and let's see the output when OSPF is down - that may show us the reason


- Toss a 'Like' to your fixxer, oh Valley of Plenty! and chose the solution, too00oo -