Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Mes-lili
New Contributor II

Newbie

I am just playing with a 40F and have only console access…

I have followed various suggestions on how to configure lan2 with an ip address and mask/gateway but constantly get errors….  

should I be editing lan2 or port2…

 

any help appreciated…

1 Solution
anignan

You can refer to this KB: https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-to-add-or-remove-physical-interface-fr...

 

In your case i will probably be

config system switch-interface

 edit internal

delete internal2

end

 

After this you should be able t assign an IP to interna2

 

View solution in original post

6 REPLIES 6
anignan
Staff
Staff

Hi @Mes-lili 

With the default config your internal2 should be part of a vlan switch called internal you should remove internal2 from there before you can assign an IP 

Mes-lili
New Contributor II

Ok thanks for the rapid response I will take a look in the morning but could you/anyone advise where your solution is documented as I did search for out of the box cli config and this never came up. Thanks

anignan

You can refer to this KB: https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-to-add-or-remove-physical-interface-fr...

 

In your case i will probably be

config system switch-interface

 edit internal

delete internal2

end

 

After this you should be able t assign an IP to interna2

 

Mes-lili
New Contributor II

Ok thanks again but could you confirm the show command that would confirm that internal2 is configured.

anignan

Yes you can use

show system virtual-switch

 

Abdel

Mes-lili
New Contributor II

All done….  Many thanks for your help with this.

Labels
Top Kudoed Authors