Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
DennisvanDriel
New Contributor II

New Device VOIP Phone

I have a 48 switch. I have made 2 VLAN (Computer and Voice)

 

I have now a new device and put it on VLAN Voice. I will get an correct ipadres and DNS but it has no internet. The other 20 phones are working correct.

 

What is going wrong.

 

If a put the IP Phone on the VLAN Computer it get an correct IP adres and has internet connectivity.

 

So everything in the phone is correct.

 

Why i cannot get internet on the device on VLAN Voice?

1 Solution
DennisvanDriel
New Contributor II

I put the phone in a differente VLAN for a week. This was working fine.

After a week i put the phone in de VOIP network and was working. No idea why.

 

But it is solved.

View solution in original post

3 REPLIES 3
Anthony_E
Community Manager
Community Manager

Hello Dennis,

 

Thank you for using the Community Forum.

I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.

 

Regards,

Anthony-Fortinet Community Team.
mribbans_FTNT

Hi Dennis,

 

Each interface needs a firewall policy to permit the traffic that goes across it.

 

If Internet works on one VLAN but not another, then you probably just need to create another firewall policy to allow it, try cloning your existing working policy and change the source interface to the VLAN interface and the source to the IP range assigned to clients.

 

M.

Mark Ribbans
DennisvanDriel
New Contributor II

I put the phone in a differente VLAN for a week. This was working fine.

After a week i put the phone in de VOIP network and was working. No idea why.

 

But it is solved.

Labels
Top Kudoed Authors