Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
aseques
New Contributor

Missing certificate section in fortigate gui 5.2.x

I had to restore a system, and after some time I was missing the certificate options in the menu (see the picture)

 

In case you need to show that section, you just have to:

Fortigate# config system global Fortigate (global)# set gui-certificate enable Fortigate (global)# end 

For the whole information, this is the post where I found this http://www.bauer-power.ne...from.html#.VZUM3N89tQI

1 Solution
iJake
Contributor

Just as an FYI, you can also do this in the GUI under Config > Features

......

-Jake

View solution in original post

...... -Jake
1 REPLY 1
iJake
Contributor

Just as an FYI, you can also do this in the GUI under Config > Features

......

-Jake

...... -Jake
Top Kudoed Authors