Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
fred
New Contributor II

Latest FortiClient App - save password feature not working?

Hi,

 

I have been using the FortiClient iPhone app for some years, and as long as I enable the save password feature on my Fortigates the SSL-VPN Client will be allowed to store the password on the device. However after either iPhone IOS upgrade I observe this feature no longer works for my connections, and I need to input password manually every time. Of course I can try to completely remove the FortiClient on my iPhone, but I was just interested in checking if someone else is experiencing the same issue here in the forum. The app settings have always survived IOS upgrades, and also the save-password feature always have been working. Now the app always requires password, the save function never works..

8 REPLIES 8
woutschooten
New Contributor

I have the same issue

darwin_FTNT

Not sure if related to the following:

 

https://fortiguard.com/psirt/FG-IR-17-214

 

Can open a support ticket to get more details.

nealc
New Contributor

I would make sure that the portal that the user is mapped to allows saving of passwords. I've run into this a couple times.

vickylahkarbytes
New Contributor II

They have updated the app to 'not store passwords'.

I am on the old app where storing passwords was allowed.

Ali_Nadhir_khebbache
New Contributor

Finally I have found a solution. 1_Download Forticlient for pc . 2_connect then save configuration in <file.Conf> where <file>is the name you choose when saving. 3_Modify file in pc, or send it to mobile to modify it with <QuickEdit> application. What to modify? 4_Open <file. Config> and search for : <show_remember_password>0</show_remember_password Replace it by : <show_remember_password>1</show_remember_password 5_Save it. 6_Go to Forticlient and delete the profile, then upload the new one. Now you can see the option Password appears. 7_type down your password only once, and it's done. I hope this will help. Good luck
VinayHM
Staff
Staff

Delete the selected connection and re-add it on Forticlient

From Fortigate make sure the save password for the client is enabled.

Vinay HM
Tail78
New Contributor

It is not working. There is check box enabled on FortiGate to store password, but even I delete the old connection and add new one, it is still asking for PWD. Client 7.2.2 build 864

Wordgamer22
New Contributor

There are two ways to delete saved passwords on your iPhone, depending on whether you want to delete a single password or multiple passwords:-

Delete a Single Password:-

 

  1. Open the Settings app on your iPhone.
  2. Scroll down and tap on Passwords.
  3. You might be prompted to verify your identity using Face ID, Touch ID, or your passcode.
  4. Find the website or app for which you want to delete the saved password.
  5. Swipe left on the website or app entry.
  6. Tap Delete in the red area that appears.

 

Delete Multiple Passwords or All Passwords:-

 

  1. Open the Settings app on your iPhone.
  2. Scroll down and tap on Passwords.
  3. You might be prompted to verify your identity using Face ID, Touch ID, or your passcode.
  4. Tap Edit in the top right corner.
  5. Select the websites or apps for which you want to delete the saved passwords. You can tap individual entries or tap the circle next to "All Items" to select all passwords.
  6. Tap Delete in the top left corner.
  7. Tap Delete again to confirm.

 

If you have problem persist after trying these step, follow for more details assistance below.

https://www.youtube.com/watch?v=fDW7DsT3Dzc&ab_channel=TheGeekPage

 

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors