Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
mksherman
New Contributor

Is there a work around for this type of SSL Error?

Hello,

We're running a Fortigate 500D firewall

Our users behind the firewall just suddenly started to see this message trying to access anything related to Google:

ssl errorssl error

I checked our IPv4 policies, and anything from inside out the WAN has App, Web, and SSL profiles applied. I suspect the problem is with the SSL profile, but it doesn't let me disable it without disabling the APP and Web filter too.
Is there a way to disable the SSL profile from the CLI or another workaround? Or, even better, an actual solution for this problem?
Sadly I cannot call support because we don't have that lic.

10 REPLIES 10
leofrenchheheh
New Contributor

You can tell Chrome to ignore all SSL certificate errors by passing the following on the command line on startup. If you are on Windows, just right click on the launcher properties. Then add --ignore-certificate-errors in the target field. Then restart Chrome.

 

Regards: Weeping tile installation

Top Kudoed Authors