Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
hermis
New Contributor

IPsec VPN issues with Pre-shared key

Hello everyone,

I am not very experienced with this stuff so please be nice.

I am in my first year of an IT degree, and for our programming course, we use the universities coding environment, to use it we have to connect to the university VPN.

The university uses Forticlient, we have to follow an instruction document explaining how to download Forticlient and change the configuration settings.

This has always worked for me, I was able to access the uni's VPN just fine for months, now suddenly there have been some issues. It won't let me in, so I tried all kinds of things, I tried changing my uni password (because we use our uni credentials to log in to the VPN), which didn't work. I tried uninstalling and re-installing forticlient, which didn't work. I tried re-entering all the configuration settings over and over, still I had the same issue.

Then I noticed that when I save and exit the configuration settings, and then re-open them, the pre-shared key is different, it's longer, forticlient seems to be automatically changing the pre-shared key upon saving.

I don't understand why it's doing this and I have absolutely no idea how to fix it. Does anyone know how to solve this issue? Any help would be greatly appreciated.

Thank you :)

https://9apps.ooo/
3 REPLIES 3
AEK
Honored Contributor

Hi Hermis

Since you are not managing the VPN server, just take a screenshot of the error message and send it to the VPN administrator, as the issue is most probably from his side.

AEK
AEK
mpeddalla
Staff
Staff

Hello  @hermis ,

 

Thank you for contacting the Fortinet Forum portal.

Please confirm if you are using a paid version of the forticlient or the free version to differentiate please find the below article :

https://community.fortinet.com/t5/FortiClient/Technical-Tip-FortiClient-licensing-and-support/ta-p/1...

-If it is paid Forticlient contact your Local IT administrator and explain the issue by taking a screenshot so that they can check if they forced any settings on the Forticlient paid application.

 

Best regards,

Manasa.

 

If you feel the above steps helped to resolve the issue mark the reply as solved so that other customers can get it easily while searching on similar scenarios.

sahmed_FTNT
Staff
Staff

Hello, you can also collect IPSEc debugs to see what's happening in the background.

 

https://community.fortinet.com/t5/FortiGate/Troubleshooting-Tip-IPsec-VPNs-tunnels/ta-p/195955

Security all we want
Labels
Top Kudoed Authors