Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
EmilyJohnsons23
New Contributor

IKEv2 IPsec Issue on FortiGate 200E - Need Assistance

I'm currently experiencing a challenge with IKEv2 IPsec on my FortiGate 200E. I have configured an IKEv2 IPsec VPN on my FortiGate 200E, and while the mod Version ,Privacy settings, user-Friendly interface, FM-WhatsApp connection seems to be established successfully, and could use some expert advice. Is anyone facing a similar issue?

4 REPLIES 4
smaruvala
Staff
Staff

Hi, 

 

Could you please explain about the issue you are facing?

 

Regards,

Shiva

hbac
Staff
Staff

Hi @EmilyJohnsons23,

 

If the tunnel is up but traffic is not passing, you can run debug flows to see if it is being dropped: https://community.fortinet.com/t5/FortiGate/Troubleshooting-Tip-First-steps-to-troubleshoot-connecti...

 

Regards, 

vbandha
Staff
Staff

@EmilyJohnsons23 

Hi, Please check if you have created appropriate firewall policy and static routes on both sides of the tunnel. 

You can also run sniffer and debug to check traffic flow.

Here is an article for some troubleshooting steps:
https://community.fortinet.com/t5/FortiGate/Troubleshooting-Tip-Troubleshooting-IPsec-Site-to-Site-T...

Regards,

Varun

Rajan_kohli
Staff
Staff

Hi @EmilyJohnsons23,

 

You can use this resource list consisting of  important KB articles related to FortiGate IPsec troubleshooting and configuration: https://community.fortinet.com/t5/FortiGate/Technical-Tip-FortiGate-IPSec-VPN-Resource-List/ta-p/213...

 

Regards,

Rajan

Rajan Kohli
Top Kudoed Authors