Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
rojer
New Contributor

I lose local internet access when I connect to my VPN with Forticlient

I'm using Forticlient 7.0.9.0360 on my Macbook and when I connect to my VPN, I lose local internet access. I'm not sure which version I have on my PC but this does not happen. I've spent quite a bit of time searching for answers and have found a few posts indicating a setting that enables local internet access. I see very limited settings and none of them are relevant.

I found another post about exporting the settings and enabling local LAN access. However, the IMPORT button is greyed out so I don't think I could implement any changes I made in that file.

https://9apps.ooo/
1 REPLY 1
parteeksharma


Dear rojer,
Hope you are doing good.

 

Please let us know if you are using full tunnel sllvpn or split tunnel fortigate ? Kindly check below link for the full tunnel and split tunnel behavior.

 

https://docs.fortinet.com/document/fortigate/6.2.15/cookbook/559546/ssl-vpn-full-tunnel-for-remote-u...

 

https://community.fortinet.com/t5/FortiGate/Technical-Tip-Enabling-split-tunnel-feature-for-SSL-VPN/...

 

Also as per the issue that you mentioned "lose local internet access when I connect to my VPN with Forticlient" we should know the exact configuration done on fortigate and if its a full tunnel vpn, its expected that after connecting full tunnel vpn, local internet will not be accessible; however you can browse internet using fortigate device and on fortigate a new policy needs to be created for internet access using source interface as "ssl.root" and destination interface as "fortigate wan interface", source subnet should be "ssl vpn configured IP pool". Please make sure the "NAT-option" is enabled in the policy to access internet.


Regards
Parteek

Top Kudoed Authors