Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
sul_fortinet
New Contributor II

How to reject incoming email by wildcards Fgate 7.4.1

Hi people!
We'd like to reject some kind of incoming emails, eg. *@*.ru 

We receive emails through port 25, and we've configured email filter to tag some of them as spam.

But when using the "wildcard" option, it's not possible to choose "reject".

We don't even want those emails to reach the user inbox.

Is it possible?

Thanks!

1 Solution
hbac
Staff
Staff

Hi @sul_fortinet,

 

Looks like it is an expected behavior. You can only use "Mark as Reject" for IP/Network type. You can only mark it as spam. 

 

Regards, 

View solution in original post

3 REPLIES 3
barin691
New Contributor

I have found that when testing, sometimes it doesn't apply right away, or doesn't seem to be working. Disable and re-enabling the rule seems to kick it in the pants and make it work. My biggest complain about settings in google is the time it takes for them to go into effect can seem random.

https://showbox.bio https://tutuapp.uno/
hbac
Staff
Staff

Hi @sul_fortinet,

 

Looks like it is an expected behavior. You can only use "Mark as Reject" for IP/Network type. You can only mark it as spam. 

 

Regards, 

sul_fortinet
New Contributor II

Thank you @hbac for your answer!
You are right! It seems that's the only way to do it, which is a pity because there are lots of junk emails with repetitive subjects, and it would be good to reject them directly.
We hope in some future release these guys can take this topic in mind.
Regards!

Top Kudoed Authors