Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New_Member
New Contributor

How to enable PPPoE on addressing mode

Hi all,

 

Kindly help to show me the way enable PPPoE in addressing mode.

I wan to dial PPPoE on fortigate 300D but i not see PPPoE option.

 

Thanks

 

 

10 REPLIES 10
pcraponi
Contributor II

Your Fortigate are in HA (2xfortigates 300d)?

 

This option is available on HA only in 5.2.x release.... Upgrade to 5.2.7

 

 

Regards,

Paulo Raponi

Regards, Paulo Raponi

Regards, Paulo Raponi
New_Member

Dear Paulo,

 

I have only one FTG300D.It's mean i can not dial PPPoE on this.

Please advise 

Thanks and Regards

 

Toshi_Esumi
Esteemed Contributor III

It's not MGMT1 or 2, right?

 

New_Member

Dear Toshi,

 

Correct!

Toshi_Esumi
Esteemed Contributor III

Then I don't see any reason not to show pppoe as an option. I don't think it would work but try CLI "set type pppoe" on the interface then you can open a TT with the error message when you tried.

danielchoo
New Contributor

Hi,

 

My appliance FG1000c has similar issue, i has updated to the latest firmware which is 5.4.1 Build 1064 (GA). When i go to network > interface > create new interface to setup dial and i don't see PPoE option in addressing mode. Please assist. 

 

Thank you,

Toshi_Esumi
Esteemed Contributor III

If you're trying to create a sub-interface like VLAN and the Addressing mode is showing only "Manual" and "DHCP" without "PPPoE" in the GUI, I would try CLI to see if it would work as I mentioned above. Regardless of the outcome of the CLI, it would likely be a sort of bug one way or the other, so you should open a TT at TAC. My FG50E w/ 5.4.1 doesn't show the problem.

danielchoo

Hi Toshi,

 

Which means my model FG1000C supposed in GUI able to see PPoE option right? Please advise.

Toshi_Esumi
Esteemed Contributor III

Probably I spoke too soon. Our 1500D w/ 5.2.7 doesn't show PPPoE as an option in GUI as well. But when I tried CLI it took it but still doesn't show up in GUI. There must be a reason.  If nobody replies with why in a day or two please open a TT and let me know what kind of answer you can get. Could be a global setting or something like that.

Labels
Top Kudoed Authors