Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
FlavioB
New Contributor III

How to enable 40G ports (53 & 54) on FSW-1048E?

Hi all.

As per subject - how do I need to proceed, to be able to use the two 40G ports (53 & 54) on a FSW1048E?

In the GUI I see only up to port 52 and I would like to use 53-54 for ISL between two identical FSW1048E (running 6.0.3).

Thanks,

Flavio.

1 Solution
engr_baig

Great News everyone,,, I have found a Latest Greatest KB article,, Tested and it worked.

 

https://kb.fortinet.com/kb/microsites/search.do?cmd=displayKC&docType=kc&externalId=FD48570

View solution in original post

7 REPLIES 7
FlavioB
New Contributor III

OK - from the FSW 6.0.2 CLI reference guide, on pages 90-91:

 

config switch phy-mode set port-configuration <default | disable-port54 | disable-port41-48 | 4x100G | 6x40G> set port<number>-phy-mode {1x40G | 4x10G}

end

 

So far I've been able to at least see the port LEDs light up on ports 53&54, but in the GUI they're still not appearing.

F.

Rich_Ziga
New Contributor

Flavio, did you get this to work?  I am experiencing the same issue. 

Thanks,

Rich

FlavioB
New Contributor III

Hi Rich.

In the GUI I still don't see ports 53-54 and I'm running FOS 6.0.6 on the FGT

F.

boneyard
Valued Contributor

from what i heard this should be fixed in FortiOS 6.2

 

FortiOS 6.0 doesnt understand you can configure to 6 x 40gig ports. The switch does, but the gate doesnt.

MikePruett
Valued Contributor

Bump up to 6.2.3 when your next maintenance window comes along. Otherwise you are stuck with doing it via the CLI.

Mike Pruett Fortinet GURU | Fortinet Training Videos
engr_baig

I would like to use ports 53 and 54 of my FortiSwitch FSW-1048 as MCLAG-ICL

I am running version 6.2.3 and my ports are Grayed out.

I have used below commands to make the ports available in cli, however GUI is still not showing up.

 

config switch phy-mode set port-configuration 6x40G set port53-phy-mode 4x10G set port54-phy-mode 4x10G end

 

I have then used below commands for MCLAG-ICL

 

config switch trunk edit "E48T400000807-0" set mode lacp-active set auto-isl 1 set mclag-icl enable set members "port53.1" "port53.2" "port53.3" "port53.4" next end

 

In FortiGate 100F v6.2.3, under Managed FortiSwitch, I am still not seeing a line between TWO COREs. 

 

Any suggestions, thoughts?  Keep in mind that ports 53,54 are Grayed in GUI. 

engr_baig

Great News everyone,,, I have found a Latest Greatest KB article,, Tested and it worked.

 

https://kb.fortinet.com/kb/microsites/search.do?cmd=displayKC&docType=kc&externalId=FD48570

Top Kudoed Authors