Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
dnocete
New Contributor II

How to activate 802.3bt in fortiswitch-m426e-fpoe

Hello, we have installed two switches model fortiswitch-m426e-fpoe.

The access points connected from port 17 to 24 does not come UP all patterns because the APS need 802.3bt (poe ++). Regarding this device, this model support poe++.

How can activate this option in the 8 ports what support this option?

 

Best Regards,

5 REPLIES 5
Anthony_E
Community Manager
Community Manager

Hello dnocete,


Thank you for using the Community Forum. I will seek to get you an answer or help. We will reply to this thread with an update as soon as possible.


Thanks,

Anthony-Fortinet Community Team.
srajeswaran
Staff
Staff

Hi @dnocete ,
Did you try the "set poe-port-mode" under "config switch physical-port" ?

config switch physical-port

edit <port>

set poe-status {enable | disable}

set poe-port-mode {IEEE802_3AF | IEEE802_3AT}

set poe-port-priority {critical-priority | high-priority | low-priority}

set poe-pre-standard-detect {disable | enable}

end


Below URL provides additional information for config/diagnose.

https://docs.fortinet.com/document/fortiswitch/7.2.5/administration-guide/861226/configuring-power-o...

Regards,

Suraj

- Have you found a solution? Then give your helper a "Kudos" and mark the solution.

hw
New Contributor

This is a known bug. Open a support ticket and call your sales rep. The documentation is incorrect, and currently this switch does not support BT or UPOE.

dnocete
New Contributor II

Yes, with this command there is only 2 options, EEE802_3AF and IEEE802_3AT

dnocete
New Contributor II

I have open a case with tAC.

Top Kudoed Authors