Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Donglv_
New Contributor III

FortigateCloud login in Error - FortiOS 7.2.4

Hi all, after I've click active and register FortiGate Cloud account, set Domain = Global (same as portal). It's stuck in the login process and still not login to FortiGate Cloud. 

Donglv__0-1680839759812.png

On FortiGate Cloud Portal shows the device name with the "red" Management Connectivity and
Subscription column.

Anyone have any solution information about this case? Thanks
*My related post Solved: Re: FortigateCloud Active Error - FortiOS 7.2.4 - Fortinet Community

5 REPLIES 5
gfleming
Staff
Staff

Have you tried different browsers? Private browsing mode?

Cheers,
Graham
Donglv_
New Contributor III

Hi @gfleming,

I've tried with the different browsers and private browsing mode, it still in "Login in Progress"

mgoswami
Staff
Staff

Please ensure that your Fortigate is connected to Internet.

Check if you are able to ping this:

execute ping service.fortiguard.net

Donglv_
New Contributor III

Hi @mgoswami 
The firewall is connecting to the internet well, it also success ping to FortiGate Cloud Portal.
 Screenshot 2023-04-10 141321.png

asengar

Hi @donglv

Kind check the management connectivity from the Fortigate to forticloud is the management tunnel up or not.

 

If tunnel is down, refer the below doc to do change and check response.

https://community.fortinet.com/t5/FortiGate/Technical-Tip-FortiGate-Cloud-shows-management-tunnel-do...

 

https://community.fortinet.com/t5/FortiGate/Technical-Tip-How-to-enable-management-of-a-FortiGate-fr...

 

Thanks

@bhishek
Top Kudoed Authors