Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
NAS
New Contributor II

Fortigate system email does not accept secondary WAN IP as source IP

We have a WAN interface on which 6 public IPs are available.  On the WAN interface the value x.x.2.226/24 is specified for IP/Netmask. I wanted to enter the value x.x.31.227 for the source-ip of the email-server in the CLI, but I get an error message ..:

 

config system email-server

set source-ip x.x.2.227

x.x.2.227 does not match any interface ip in vdom root.

node_check_object fail! for source-ip x.x.2.227

 

value parse error before 'x.x.2.227'

Command fail. Return code -8 

 

I need the dedicated WAN address x.x.2.227 for the forti mail-server because I have to use it for validation in an ExchangeOnline Connector. Does anyone here have an idea how I can do this or an alternative solution?

Any workaround is welcomed.

 

Thanks in advance

1 Solution
NAS
New Contributor II

The problem has been solved, apparently I had a transposed number when entering the secondary IP address in the WAN interface. After the IP address (x.x.2.227) was entered correctly there, the source IP in the email server could be changed without errors.

View solution in original post

1 REPLY 1
NAS
New Contributor II

The problem has been solved, apparently I had a transposed number when entering the secondary IP address in the WAN interface. After the IP address (x.x.2.227) was entered correctly there, the source IP in the email server could be changed without errors.

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors