Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
1mm
Contributor

Fortigate and ACME

Hello,

 

We have deployed Fortigate in Azure, we have configured fortivpn for remote access vpn. We use letsencrypt certificate for VPN. This certificate should renew automatically because we use ACME. 

https://docs.fortinet.com/document/fortigate/7.0.0/new-features/822087/acme-certificate-support#:~:t....

 

For some reasons I would like to change ACME interface on my fortigate, but I cant:

 

acme.png

acme2.png

how I can change interface? 

5 REPLIES 5
Dannу
Contributor

Did you already try to change it via CLI?

config system acme
mle2802
Staff
Staff

Hi @1mm,

Can you try the following command instead

config system acme
    set interface port1
end


Regards,
Minh

1mm

Hello, will try and let you know. Thanks. 

hbac
Staff
Staff

Hi @1mm,

 

Please make sure that 'Redirect HTTP to SSL-VPN' is not enabled under SSL-VPN settings and make sure port 443 and 80 are not being used for GUI access or VIPs. Refer document for more information on ACME : https://docs.fortinet.com/document/fortigate/7.2.4/administration-guide/822087/automatically-provisi...

 

Regards, 

1mm
Contributor

Hello @hbac, thanks for your reply.

There are no any VIPs, just SSL vpn running on 443 port.

Top Kudoed Authors