Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Jerax81
New Contributor

Fortigate 60D - issue with Wan2

Dear all,

 

this my first post! I appreciate your help :)

 

I never used a fortigate, this is my first experience.

I configured a Fortigate 60D (firmware 5.2.1) with two interface Wan and i created a WAN link load balancing set "Weighted Round Robin 50/50"

 

The problem is pretty simple: The Interface wan2 doesn't work in any way.

I disabled interface Wan1, and i'm able with interface WAN 2 to ping the Router via Cli but i'm not able to ping 8.8.8.8

 

Connected with my laptop directly to the router interface with the same Fortigate's IP address i'm able to surf in internet.

 

I am not authorized to access the router configuration because they are owned by our ISP.

So 'm not sure where the problem is.

Below some screenshots of my configuration:

12_27_46-FortiGate - BOTGATE01.png12_28_26-FortiGate - BOTGATE01.png12_28_42-FortiGate - BOTGATE01.png12_29_05-FortiGate - BOTGATE01.png12_29_23-FortiGate - BOTGATE01.png12_30_21-FortiGate - BOTGATE01.png

 

anyone can help me?

 

13 REPLIES 13
Jerax81
New Contributor

In my fortigate 60D this option is not present, maybe it is a feature of the new firmware.

sw2090
SuperUser
SuperUser

uh ya I should've read your inital post more careful :D

you are on FOS 5.2 on your 60D. 

Maybe that didn't exist there since 5.2 was before sd-wan came afair.

Unfortunately with that I am out of this atm...

-- 

"It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams

-- "It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams
Jerax81
New Contributor

I solved the problem!

 

I have updated the Fortigate to the latest version and now everything works fine.

So the problem from my point of view was a bug on the OS :)

froylan850
New Contributor

Hello, kind of late, I had the same issue, what I did is: Go to...

froylan850_1-1666739680203.png

under IPv4Policy create a new policy

froylan850_2-1666739900886.png

 

Copy the values below:

froylan850_3-1666739927163.png

Save and hopefully, that will solve your problem.

Labels
Top Kudoed Authors